Back to overview
Resolved

PrumaHost maintenance

Sep 12, 2026 at 8:00pm UTC  –  Sep 12, 2026 at 8:45pm UTC
Affected services
Panel Game
Node Free PrumaHost
Infrastructure VPS E5 2690v4
Infrastructure VPS Xeon GOLD 6148
Infrastructure VPS I7 13700KF
Infrastructure VPS Xeon Gold 6138
Infrastructure VPS E5 2683v4
Infrastructure VPS E5 2690v4 (2)
Routeur SLBCLOUD - 82.26.80.XX
Routeur PrumaHost

Resolved
Sep 12, 2026 at 8:45pm UTC

Maintenance ended

Created
Sep 12, 2026 at 8:00pm UTC

PrumaHost maintenance